CCcam Community Help Desk Support Center

Contact Us

Sky Germany possible issues in reception.

Sky Germany channels now works only over Oscam as decoding client.


If you are running oscam client ( newer versions )


Please add this in oscam.server in our reader section


disablecrccws_only_for = 0500:032830;0500:030B00;1819:00006D;09C4:000000;098C:000000;


Save and restart box.


Also you can use our oscam auto install script if you are moving from CCcam to Oscam


https://support.cccam.community/articles/33844-auto-oscam-installation-and-setup-one-click-install 


NOTE: Oscam version must be 11517. Older Oscam versions will have freezes every few seconds.


UPDATE 07.05.2019: There is as well CCcam version for SKY,

Please check here: https://support.cccam.community/articles/38931-cccam-version-for-sky-germany

NOTE: YOU MUST HAVE INSTALLED LATEST IMAGE VERSION ( OLD IMAGES CANT CREATE PROBLEMS WITH FREEZES)

Ideal version is 11517 (latest) can be found in our install scripts.


If you still have problem in reception, please contact us.


Please contact us through our contact form and we will provide you more details on this.


https://orders.cccam.community/contact/ 

Powered by HelpSite